linux-smarcfimx6_4.1.15.bb 829 Bytes
# Copyright (C) 2013, 2014 Freescale Semiconductor
# Released under the MIT license (see COPYING.MIT for the terms)

SUMMARY = "Linux Kernel for SMARC-FiMX6 and supported by Embedian"
DESCRIPTION = "Linux Kernel provided and supported by Embedian with focus on \
SMARC-FiMX6 Family Computer on Modules. It includes support for many IPs such as GPU, VPU and IPU."

inherit kernel
require recipes-kernel/linux/linux-imx.inc
require recipes-kernel/linux/linux-dtb.inc

DEPENDS += "lzop-native bc-native"

SRCBRANCH = "smarc-imx_4.1.15_1.0.0_ga"

SRC_URI = "${EMB_KERNEL_MIRROR};protocol=ssh;branch=${SRCBRANCH} \
        file://defconfig \
"

SRCREV = "f1ad5ef9a5e7f71bdc4110f86c9521bfe7a9489f"
PV = "4.1.15"
LOCALVERSION = "-1.0.1_smarc"

COMPATIBLE_MACHINE = "(mx6|mx6ul|mx7|imx6q1gsmarc|imx6q2gsmarc|imx6u1gsmarc|imx6solosmarc)"