linux-smarcfimx6_3.14.28.bb 860 Bytes
# Copyright (C) 2013, 2014 Freescale Semiconductor
# Released under the MIT license (see COPYING.MIT for the terms)

SUMMARY = "Linux Kernel for SMARC-FiMX6 and supported by Embedian"
DESCRIPTION = "Linux Kernel provided and supported by Embedian with focus on \
SMARC-FiMX6 Family Computer on Modules. It includes support for many IPs such as GPU, VPU and IPU."

inherit kernel
require recipes-kernel/linux/linux-imx.inc
require recipes-kernel/linux/linux-dtb.inc

DEPENDS += "lzop-native bc-native"

SRCBRANCH = "smarc-imx_3.14.28_1.0.0_ga"

SRC_URI = "git://git@git.embedian.com/developer/smarc-fsl-linux-kernel.git;protocol=ssh;branch=${SRCBRANCH} \
        file://defconfig \
"

SRCREV = "570a602b4796b94f7329c118c0ca4946ec4c3e6f"
PV = "3.14.28"
LOCALVERSION = "-1.0.1_smarc"

COMPATIBLE_MACHINE = "(imx6q1gsmarc|imx6q2gsmarc|imx6u1gsmarc|imx6solosmarc)"